Mould

Mould is a video-effect that makes the image to produce strange and vivid impression by means of strong patterns of colors, moving lights, hues and shapes.

Note:

This video effect does not have any settings to adjust.